Skip to content

Ich habe auf unserem Server auf Ubuntu Bionic aktualisiert, aber ich werde aufgefordert, auf Xenial zu aktualisieren?

Lösung:

Dies geschieht, weil Sie höchstwahrscheinlich Pakete aus früheren Ubuntu-Versionen übrig haben.

Du kannst rennen hwe-support-status --show-all-unsupported als root, um herauszufinden, welche Pakete es verursachen, und dann ausführen apt --purge remove auf jedem Paket, um sie loszuwerden.

Danach ist der Fehler weg.

Click to rate this post!
[Total: 0 Average: 0]



Anderer Beitrag

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.